Inability to load project list on PlanGrid and intermittent 500 errors
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 10, 2019 - 12:58 PDT
Monitoring
PlanGrid’s engineering team has resolved the issue. The PlanGrid website and Enterprise Console are functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted 2 months ago. Jul 09, 2019 - 13:53 PDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Jul 09, 2019 - 13:07 PDT
Investigating
We're currently seeing issues with project lists not loading on the website, intermittent 500 errors on app.plangrid.com, 500 errors on the Admin Console, and slow page loading on app.plangrid.com. We'll provide an update shortly. Thanks for the patience.
Posted 2 months ago. Jul 09, 2019 - 12:49 PDT
This incident affected: Website.