Unable to Generate an Export
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Sep 12, 2018 - 05:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2018 - 05:32 PDT
Identified
Engineering has identified the issue and our team is working to implement a fix. At this time reports are generating successfully, however users can expect generation time to be longer than normal. We’ll provide more updates as they come.
Posted Sep 11, 2018 - 05:09 PDT
Investigating
PlanGrid is aware of the issue impacting exports. Our team is currently investigating it.
Posted Sep 11, 2018 - 04:53 PDT
This incident affected: Staple Packs, Task & RFI Reports, Asbuilts.