Unable to access RFIs and submittals
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Jan 28, 2020 - 12:31 PST
Monitoring
PlanGrid’s engineering team has resolved the issue. RFIs and Submittals are functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted Jan 27, 2020 - 12:32 PST
Update
Access to RFIs and Submittals is affected. Symptoms include a blank screen, 500 errors, or inability to create or access new packages. Our team is currently investigating it.
Posted Jan 27, 2020 - 12:15 PST
Investigating
PlanGrid is aware of an issue impacting RFIs. Our team is currently investigating it.
Posted Jan 27, 2020 - 12:05 PST
This incident affected: Website.