Some users unable to log in at plangrid.com
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Jul 11, 2018 - 17:29 PDT
Monitoring
Around 5:45 PST PlanGrid's engineering team noticed that some users were unable to log in, and in some cases were seeing error messages. At this time our team has resolved the issue. The website is functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted Jul 10, 2018 - 18:09 PDT
This incident affected: Website.