Slow exports
Incident Report for PlanGrid
Resolved
PlanGrid’s engineering team has resolved the issue. Exports are functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted Sep 09, 2020 - 06:57 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 08, 2020 - 09:22 PDT
Update
We are currently monitoring this. Slowness with exports may be experienced during this time.
Posted Sep 08, 2020 - 08:26 PDT
Monitoring
A fix has been implemented and exports are processing normally. We are monitoring the results.
Posted Sep 08, 2020 - 06:10 PDT
Identified
Exports are currently slow to process. Our engineering team aware and working to resolve.
Posted Sep 08, 2020 - 05:28 PDT
This incident affected: Staple Packs, Task & RFI Reports, Asbuilts and Website.