Unable to upload files to Submittal packages
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted 9 days ago. Jul 12, 2019 - 08:31 PDT
Monitoring
We were able to release a fix for this and submittals is working as intended. Sorry for the inconvenience. Thanks for the patience.
Posted 11 days ago. Jul 10, 2019 - 13:03 PDT
Investigating
We are currently having issues with being able to upload files to submittal packages on our website. We're looking into the issue and we'll provide an update as soon as we can. Thanks for the patience.
Posted 11 days ago. Jul 10, 2019 - 12:55 PDT
This incident affected: Website.