500 errors on web, 0 projects/sheets on projects page
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted about 2 months ago. Jun 25, 2019 - 11:21 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Jun 24, 2019 - 11:20 PDT
Investigating
PlanGrid is aware of the issue impacting our website, where 500 errors and/or 0 projects/sheets are showing for some users. Our team is currently investigating it.
Posted about 2 months ago. Jun 24, 2019 - 07:16 PDT
This incident affected: Website.