[DELAYED] Promotion of detail callouts and sheet hyperlinks
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted 3 months ago. May 09, 2019 - 06:51 PDT
Identified
PlanGrid’s engineering team is performing backend enhancements to our sheet viewer. During this time, detail callouts and sheet hyperlinks may take longer than usual to promote up to the latest version of sheets. We are taking aggressive measures to perform these enhancements as soon as possible to minimize disruption. Thank you for your patience.
Posted 3 months ago. May 07, 2019 - 10:22 PDT
This incident affected: Sheet Processing.