500 errors, no projects or sheets on web.
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 14, 2019 - 08:01 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jun 13, 2019 - 08:10 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Jun 13, 2019 - 07:56 PDT
Investigating
PlanGrid is aware of the issue impacting intermittent 500 errors on web, that sometimes are fixed when refreshing, as well as viewing zero projects and sheets when logging in. Our team is currently investigating it.
Posted 2 months ago. Jun 13, 2019 - 06:49 PDT
This incident affected: Website.