500 errors on web
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 08, 2019 - 14:52 PDT
Monitoring
PlanGrid’s engineering team has resolved the issue. Accessing projects on our website is functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted 2 months ago. Aug 07, 2019 - 17:22 PDT
Identified
PlanGrid’s engineering team has discovered a technical issue related to accessing projects on our website. It's affecting a small number of users based on which email notification preferences they've enabled/disabled. Users may be experiencing 500 errors when accessing projects. We are taking aggressive steps to resolve this issue.
Posted 2 months ago. Aug 07, 2019 - 17:00 PDT
This incident affected: Website.