Unable to save changes to custom PDF forms
Incident Report for PlanGrid
Resolved
This incident has been resolved. We apologize for any inconvenience.
Posted Mar 31, 2022 - 14:22 PDT
Identified
PlanGrid’s engineering team has discovered a technical issue related to the functionality of custom forms.
Users may be experiencing an inability to save changes to their PDF forms. We are taking aggressive steps to resolve this issue.
Posted Mar 31, 2022 - 14:07 PDT
This incident affected: Website.