Inability to Access PlanGrid
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Oct 18, 2017 - 10:37 PDT
Monitoring
PlanGrid’s engineering team has resolved the issue. The website is functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted Oct 17, 2017 - 10:06 PDT
Identified
PlanGrid’s engineering team has identified the issue causing slow or failed loading on plangrid.com and syncing issues on the mobile platforms. We'll post more shortly.
Posted Oct 17, 2017 - 09:47 PDT
Investigating
At 12:20 ET users started reporting "500" errors or a message prompting them to contact support to access their account. We are looking into the cause of the issue.
Posted Oct 17, 2017 - 09:20 PDT
Monitoring
PlanGrid’s engineering team has resolved the issue. The website is functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted Oct 17, 2017 - 08:43 PDT
Investigating
At ~9:54am CDT, users started reporting "500" errors or a message prompting them to contact support to access their account. We are looking into the cause of the issue.
Posted Oct 17, 2017 - 08:02 PDT