PlanGrid unavailable
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 15:46 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 11, 2024 - 10:11 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 11, 2024 - 10:02 PDT
Investigating
Users are reporting not being able to login to PlanGrid and also having issues syncing from mobile devices. Our Engineering team is looking into this.
Posted Apr 11, 2024 - 09:30 PDT
This incident affected: Mobile Syncing and Website.