Projects not listed on mobile & Blank sheets on web
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Jan 09, 2020 - 09:41 PST
Monitoring
PlanGrid’s engineering team has resolved the issue. Sheets and mobile projects are functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted Jan 08, 2020 - 08:29 PST
Investigating
PlanGrid is aware of the issue impacting sheets appearing blank on web & projects not listed on mobile. Our team is currently investigating it.
Posted Jan 08, 2020 - 05:30 PST
This incident affected: Mobile Syncing and Website.