PlanGrid disruption
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Sep 25, 2023 - 08:48 PDT
Monitoring
We've identified and resolved the issue - access to PlanGrid is performing as expected.
Posted Sep 24, 2023 - 21:24 PDT
Investigating
At 11:26p EST, our database alerted engineers of a disruption. You may be unable to sign into PlanGrid; or, if already signed in, the projects list and other features may not load. We are diligently investigating – thank you for your patience as we work to resolve.
Posted Sep 24, 2023 - 21:03 PDT
This incident affected: Customer API, Sheet Processing, Staple Packs, Task & RFI Reports, Asbuilts, Mobile Syncing, and Website.