PlanGrid Apps, Enterprise Websites, and Website down
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 12:46 PDT
Monitoring
A fix has been implemented and the app and websites are back to normal. We appreciate your trust in us as we worked through this issue.
Posted Jul 22, 2021 - 10:16 PDT
Update
We're seeing some improvement with our websites and mobile apps. Customers could continue to experience some performance issues as we work on implementing a permanent fix.
Posted Jul 22, 2021 - 09:55 PDT
Identified
Our engineering team has identified the issue and is working towards a resolution. We appreciate your patience as we work through this.
Posted Jul 22, 2021 - 09:26 PDT
Investigating
We are aware the PlanGrid website and Admin Console not being reachable, and cannot be used. ACC Build is giving a server error.
Inability to log into mobile apps (iOS, Android, Windows) as well as inability to use the apps. We are currently investigating.
Posted Jul 22, 2021 - 09:01 PDT
This incident affected: Customer API, Sheet Processing, Staple Packs, Task & RFI Reports, Asbuilts, Mobile Syncing, and Website.