500 / bad gateway errors on web, halted syncing on mobile
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 09, 2019 - 16:11 PDT
Monitoring
PlanGrid’s engineering team has resolved the issue. The website, mobile apps, and syncing are functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted 2 months ago. Aug 08, 2019 - 16:09 PDT
Investigating
PlanGrid is aware of the issue impacting access to PlanGrid on the website. You may see 500 or "bad gateway" messages, as well as halted syncing in our mobile apps. Our team is currently investigating it.
Posted 2 months ago. Aug 08, 2019 - 15:56 PDT
This incident affected: Customer API, Sheet Processing, Staple Packs, Task & RFI Reports, Asbuilts, Mobile Syncing, and Website.