Inability to export on the PlanGrid website and Mobile App
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Jun 14, 2022 - 19:38 PDT
Identified
We are aware of the issue exporting within the PlanGrid website and mobile apps. Our engineering team is investigating and working on a fix.
Posted Jun 14, 2022 - 17:43 PDT
This incident affected: Staple Packs, Task & RFI Reports, Asbuilts.