Inability to log into PlanGrid and view projects on the website
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted 2 months ago. Jan 09, 2019 - 20:15 PST
Monitoring
PlanGrid's engineering team has resolved the issues and PlanGrid's website, mobile syncing, and Admin Console should be functioning normally. We appreciate your patience!
Posted 2 months ago. Jan 08, 2019 - 13:23 PST
Identified
PlanGrid is aware of the incident involving logging into our admin console, website and viewing projects on the project list from the website. We will provide an update soon.
Posted 2 months ago. Jan 08, 2019 - 12:50 PST
Monitoring
PlanGrid’s engineering team has resolved the issue. The PlanGrid website is functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted 2 months ago. Jan 08, 2019 - 12:43 PST
Update
We are continuing to investigate this issue. Users will also see issues attempting to access the Admin Console website.
Posted 2 months ago. Jan 08, 2019 - 12:33 PST
Investigating
We are currently investigating an issue with being unable to login and accessing project lists. We'll provide an update soon. Thanks for the patience.
Posted 2 months ago. Jan 08, 2019 - 12:28 PST
This incident affected: Customer API, Mobile Syncing, and Website.