Submittals: PDF attachment causes error
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Mar 23, 2023 - 09:26 PDT
Monitoring
PlanGrid’s engineering team has resolved the issue. The submittals are functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted Mar 21, 2023 - 09:08 PDT
Investigating
PlanGrid is aware of the issue impacting Submittals. Particularly, an error message appears when clicking 'Save' for a PDF attached to a Submittal. Our team is currently investigating.
Posted Mar 20, 2023 - 13:32 PDT
This incident affected: Website.