General website slowness and timeouts
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 08, 2019 - 12:50 PDT
Monitoring
PlanGrid’s engineering team has resolved the issue. Plangrid.com is functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted 4 months ago. Jun 07, 2019 - 13:05 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Jun 07, 2019 - 13:04 PDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jun 07, 2019 - 12:51 PDT
Investigating
PlanGrid is aware of the issue impacting access to PlanGrid.com - symptoms include general slowness, page timeouts, or 500 errors. Our team is currently investigating it. Thank you for your patience.
Posted 4 months ago. Jun 07, 2019 - 12:50 PDT
This incident affected: Sheet Processing, Staple Packs, Task & RFI Reports, Asbuilts, and Website.