Slowness on Plangrid Website
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Sep 10, 2020 - 15:00 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 09, 2020 - 15:46 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 09, 2020 - 15:45 PDT
Monitoring
PlanGrid’s website has returned to normal, all features are functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted Sep 09, 2020 - 15:42 PDT
Update
Exports are now back to normal. Some slowness on web and uploads may still occur intermittently.
Posted Sep 09, 2020 - 13:25 PDT
Update
PlanGrid Engineering is continuing to work through the affected areas of our site. Sheet uploading and processing and exporting is working slow at the moment.
Posted Sep 09, 2020 - 12:11 PDT
Update
Slowness navigating, using, and logging into the plangrid.com website has improved. Because of this, uploading and processing sheets will be slower than normal. We are taking aggressive steps to resolve this issue.
Posted Sep 09, 2020 - 09:57 PDT
Identified
We are aware of the slowness navigating, logging in, and viewing our plangrid.com website. Our engineers are working diligently to resolve the issue.
Posted Sep 09, 2020 - 08:36 PDT
This incident affected: Sheet Processing, Staple Packs, Task & RFI Reports, Asbuilts, and Website.