Inability to log into Android PlanGrid app
Incident Report for PlanGrid
Resolved
This incident has been resolved. We apologize for any inconvenience.
Posted Feb 15, 2023 - 09:02 PST
Identified
Our team has identified the issue and working on a fix. In the meantime, customers are able to login using offline mode.
Posted Feb 15, 2023 - 07:02 PST
Investigating
We have an active issue which is preventing customers from being able to login to the Plangrid Build Android mobile app.
The ACC Web and the iOS mobile app are working as expected and all features are operating normally.
Our team is actively investigating this issue and will provide more information soon.
Posted Feb 15, 2023 - 06:40 PST
This incident affected: Mobile Syncing.