Delayed Sheet Processing on Web
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Nov 17, 2018 - 11:21 PST
Monitoring
PlanGrid’s engineering team has resolved the issue. The ability to upload and publish sheets on the web is functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted Nov 16, 2018 - 15:25 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2018 - 13:34 PST
Investigating
PlanGrid’s engineering team has discovered a technical issue related to the performance of uploading/publishing sheets on the website. While we investigate the root cause of the disruption, sheet uploading and publishing has been turned off. We apologize for the inconvenience and are taking aggressive steps to resolve this issue.
Posted Nov 16, 2018 - 13:11 PST
This incident affected: Sheet Processing.