Degradation of Mobile Apps
Incident Report for PlanGrid
Resolved
PlanGrid’s engineering team has resolved the issue. The mobil apps are functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted Nov 17, 2022 - 12:59 PST
Identified
Our engineers are aware and currently working to fix the current degradation of the PlanGrid Mobile app.
Posted Nov 17, 2022 - 08:21 PST
This incident affected: Mobile Syncing and Website.