Issues with project syncing
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Aug 17, 2023 - 11:37 PDT
Investigating
Our team is aware of an issue where users are unable to download or sync projects on the mobile app. Our engineers are aware and currently working on a fix. Please visit status.plangrid.com for the most up to date information.
Posted Aug 17, 2023 - 09:28 PDT
This incident affected: Mobile Syncing.