Unable to generate exports at PlanGrid.com
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Sep 08, 2018 - 18:30 PDT
Monitoring
A fix has been implemented for the exports issues at PlanGrid.com. At this time all exports are generating correctly. Please reach out to support@plangrid.com for more information.
Posted Sep 07, 2018 - 05:36 PDT
Identified
The issue with exports has been identified and our team is working to implement a fix. At this time reports are generating successfully, however users can expect generation time to be longer than normal. We’ll provide more updates as they come.
Posted Sep 07, 2018 - 05:25 PDT
Investigating
PlanGrid is aware of the issue impacting exports at PlanGrid.com. Our team is currently investigating it.
Posted Sep 07, 2018 - 05:08 PDT
This incident affected: Staple Packs, Task & RFI Reports, Asbuilts.