This is a test. This is only a test
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted 13 days ago. Aug 05, 2019 - 11:28 PDT
Monitoring
Resolving the test update.
Posted 13 days ago. Aug 05, 2019 - 11:28 PDT
Identified
This is a test message showing the status being changed.
Posted 13 days ago. Aug 05, 2019 - 11:22 PDT
Investigating
This is a test message. PlanGrid services are fully functional at this moment. Please don't be alarmed.
Posted 13 days ago. Aug 05, 2019 - 11:21 PDT