Some users are not able to log in to PlanGrid on web.
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Feb 13, 2022 - 09:11 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2022 - 06:08 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 11, 2022 - 05:34 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 11, 2022 - 05:31 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2022 - 05:31 PST
Investigating
PlanGrid is aware of the issue impacting some users not being able to log in to PlanGrid on web and to the Admin Console. Our Engineering team has put a fix and we're currently monitoring
Posted Feb 11, 2022 - 04:06 PST
This incident affected: Website.