Unable to export on PlanGrid web or mobile
Incident Report for PlanGrid
Postmortem

Comment from Daniel :

As for if this will happen again, it appear to just have been a high number of exports that backed us up last night, which used to be normal sometimes? we just scaled it manually previously when we saw the alerts come through. We will definitely being looking at using the same autoscaling feature that we are using for reports to auto resolve these in the future. (but that is a little inside baseball) (edite

Posted Feb 28, 2023 - 04:56 PST

Resolved
This incident has been resolved.
Posted Feb 28, 2023 - 04:55 PST
Monitoring
PlanGrid’s engineering team has resolved the issue. The is/are functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted Feb 28, 2023 - 04:55 PST
Investigating
We're currently investigating on slowness or impossibility to export on Plangrid web and mobile version. Our teams are working on the quickest solution. Thank you for your understanding.
Posted Feb 28, 2023 - 03:58 PST