Task Reports - Intermittent Failed Exports
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Apr 01, 2022 - 11:48 PDT
Investigating
Some users are reporting the inability to export task reports in PDF format. We are currently investigating.
Posted Apr 01, 2022 - 07:17 PDT
This incident affected: Staple Packs, Task & RFI Reports, Asbuilts.