Changes made in iOS app version 6.9.1 not syncing to web
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 10:17 PDT
Monitoring
A fix has been implemented in PlanGrid Build app (v6.9.2) any items on the device will sync and become visible. Please make sure you update your PlanGrid iOS app to the latest version.
Posted Jun 08, 2021 - 22:17 PDT
Identified
PlanGrid’s engineering team has discovered a technical issue related to the latest release of our PlanGrid Build app (v6.9.1) on iOS. Users may be experiencing tasks whose descriptions / notes don't fully sync. We take data integrity seriously and are taking aggressive steps to resolve this issue. Thank you for your patience and trust in us.
Posted Jun 08, 2021 - 15:50 PDT
Investigating
PlanGrid is aware of an issue impacting syncing certain changes made in our iOS app (version 6.9.1) to our website. Our team is currently investigating. Thank you for your patience.
Posted Jun 07, 2021 - 17:09 PDT
This incident affected: Mobile Syncing and Website.