Exports Down
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Sep 13, 2020 - 09:51 PDT
Monitoring
PlanGrid’s engineering team has resolved the issue. Exports and downloading are functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted Sep 10, 2020 - 10:18 PDT
Update
We are continuing to investigate this issue.
Posted Sep 10, 2020 - 09:30 PDT
Investigating
PlanGrid is aware of the issue impacting exporting and downloading on our plangrid.com website and mobile apps. Our team is currently investigating it.
Posted Sep 10, 2020 - 09:30 PDT
This incident affected: Staple Packs, Task & RFI Reports, Asbuilts.