Degraded performance, "bad gateway" on web
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Sep 01, 2020 - 14:59 PDT
Update
Resolved
Posted Sep 01, 2020 - 14:53 PDT
Update
We are still working to resolve these persistent performance issues and we thank you for your continued patience. You may notice fluctuations in performance depending on the time of day and the feature you are using (website navigation, exports, blank screens, page loading delays). Thank you again for your feedback and understanding as we work toward a more permanent resolution.
Posted Sep 01, 2020 - 06:51 PDT
Update
We are still working to resolve these persistent performance issues and we thank you for your continued patience. You may notice fluctuations in performance depending on the time of day and the feature you are using (website navigation, exports, blank screens, page loading delays). Thank you again for your feedback and understanding as we work toward a more permanent resolution.
Posted Aug 31, 2020 - 18:25 PDT
Update
Our engineers are working tirelessly to resolve this issue. While certain aspects of our platform were scaled to improve performance, we are still working to implement a more permanent solution. In the meantime, you may continue to experience degraded performance (signing in, exports, and general website navigation). Thank you for your continued patience throughout this process.
Posted Aug 31, 2020 - 15:53 PDT
Update
Our engineers are working tirelessly to resolve this issue. Performance has improved while we work to implement a more permanent solution. Thank you for your continued patience throughout this process.
Posted Aug 31, 2020 - 15:02 PDT
Update
We are continuing to investigate this issue.
Posted Aug 31, 2020 - 13:56 PDT
Update
We are continuing to investigate this issue.
Posted Aug 31, 2020 - 12:52 PDT
Update
We are continuing to investigate this issue.
Posted Aug 31, 2020 - 11:38 PDT
Update
We are continuing to investigate this issue.
Posted Aug 31, 2020 - 10:35 PDT
Investigating
PlanGrid is aware of the issue impacting access and performance of our website. You may notice degraded performance or "bad gateway" errors. Our team is currently investigating it.
Posted Aug 31, 2020 - 08:28 PDT
This incident affected: Staple Packs, Task & RFI Reports, Asbuilts and Website.