Inability to Access PlanGrid.com and Mobile Apps
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Jul 12, 2018 - 14:23 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 11, 2018 - 14:21 PDT
Monitoring
PlanGrid’s engineering team has resolved the issue. PlanGrid.com and our mobile apps are functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted Jul 11, 2018 - 14:21 PDT
Identified
PlanGrid’s engineering team has discovered a technical issue related to the performance of PlanGrid. Users may be experiencing 500 errors, slow loading web pages, or the inability to log in on the web/mobile. We are taking aggressive steps to resolve this issue.
Posted Jul 11, 2018 - 14:19 PDT
This incident affected: Customer API, Sheet Processing, Staple Packs, Task & RFI Reports, Asbuilts, Mobile Syncing, and Website.