Some Submittal reviewer package email notifications are not being delivered
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 29, 2019 - 09:44 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 28, 2019 - 14:22 PDT
Identified
PlanGrid’s engineering team has discovered a technical issue related to email exports of submittals, RFIs, field reports, and more. Users may not receive any notification emails when these items are assigned or moved into your court. We are taking aggressive steps to resolve this issue.
Posted 3 months ago. Jun 28, 2019 - 12:55 PDT
Investigating
PlanGrid is aware of the issue impacting submittals - reviewers are not receiving email notifications when the ball is in their court. Our team is currently investigating it.
Posted 3 months ago. Jun 28, 2019 - 11:09 PDT
This incident affected: Website.