Intermittent service interruptions at app.plangrid.com
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted 3 days ago. Jan 17, 2019 - 09:30 PST
Identified
PlanGrid Engineering has been alerted to intermittent interruptions in service to the PlanGrid website, app.plangrid.com. Our team has identified the issue and is working to resolve this now. Impacted users may see errors while trying to access the website. We will update when the issue is resolved.
Posted 10 days ago. Jan 09, 2019 - 20:17 PST
This incident affected: Website.