PlanGrid Web Users: Unable to publish sheets to projects
Incident Report for PlanGrid
Resolved
This incident has been resolved. We appreciate your patience while we worked to fix this item.
Posted Aug 25, 2022 - 20:18 PDT
Update
We are continuing to investigate this issue.
Posted Aug 25, 2022 - 08:53 PDT
Investigating
PlanGrid Web Users: Some customers are unable to publish sheets to projects. Customers experience an error, or the "Project Log" prompts users to publish the sheets again when they do not appear in the project. We are currently investigating the issue.
Posted Aug 25, 2022 - 08:43 PDT
This incident affected: Sheet Processing.