Slow and stalled exporting on PlanGrid
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 08:45 PDT
Identified
We have identified the issue and are working towards a resolution. We appreciate your patience with this matter.
Posted Oct 13, 2022 - 08:26 PDT
Investigating
We are currently investigating an issue with our exporting and reporting feature. Engineering is aware and working towards resolution.
Posted Oct 13, 2022 - 07:56 PDT
This incident affected: Staple Packs, Task & RFI Reports, Asbuilts.