Unable to export on the PlanGrid website and Mobile Apps
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Dec 20, 2022 - 04:28 PST
Investigating
We are currently investigating a problem with exporting on app.plangrid.com and the mobile sites.
Posted Dec 20, 2022 - 03:42 PST
This incident affected: Staple Packs, Task & RFI Reports, Asbuilts.