Photo references don't populate within exported Field Reports
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Nov 10, 2022 - 09:19 PST
Investigating
We are currently investigating this issue.
Posted Nov 10, 2022 - 09:02 PST
This incident affected: Staple Packs, Task & RFI Reports, Asbuilts.